Subscribe RSS
Home > Safe Mode > Win Xp Loads In Safe Mode But Not Normal Mode

Win Xp Loads In Safe Mode But Not Normal Mode


It's possible that it could be the video drivers that are installed on your machine. Generated Tue, 17 Jan 2017 06:58:31 GMT by s_hp107 (squid/3.5.23) {{offlineMessage}} Try Microsoft Edge, a fast and secure browser that's designed for Windows 10 Get started Store Store home Devices Microsoft Everytime I start the PC everything pretty much> > goes smooth until it gets to the windows XP loading screen (right before > > the> > welcome screen). James Back to top #15 James Litten James Litten Ԁǝǝ˥q BC Advisor 1,928 posts OFFLINE Gender:Male Location:New Jersey Local time:01:59 AM Posted 11 January 2013 - 11:20 AM HiI've got

I may end up going that root but would rather not. again.. Figured I might have screwed up more stuff trying to fix the original problem. After 30 seconds and everything is ready to go, the computer just freezes.

Windows 10 Starts In Safe Mode But Not Normal

Javascript Disabled Detected You currently have javascript disabled. The only problem is that they likely will do a C: drive image reload and I will lose everything. Three Word Game 2016 KB3206632 Update Fails at 97% Malware/Spyware on my computer Anti Exploit Security Word Association 11 Crazy ad sound in background!

Try this and let me know if it helps (it may help me narrow down my search). Also, would the boot.ini or ntoskrnl.exe be a problem if I can boot in safe Mode? If the machine has had heat damage before, which sounds likely, you may also have an issue with bulging or leaking capacitors on the motherboard.. Windows 7 Runs In Safe Mode, Freezes In Normal The little moving bar on the> screen is moving but it doesnt> load.

Similar Topics New keyboard fails during safe mode boot in XP Aug 15, 2005 Windows XP Home SP3 won't boot, only boots in safe mode Dec 3, 2012 How to boot Windows 7 Starts In Safe Mode But Not Normal These should help:> > Adaware> Spybot AnonymousJun 10, 2005, 9:32 AM Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)Hi,Only other thing may be a normal mode driver that is being loaded, Same results. And the problem is I can't reload msconfig again and undo my selections, it is far more time-consuming than that.

Page 1 of 6 1 23 > Last » Topic Tools #1 July 14th, 2012, 01:53 AM hyk Senior Member Join Date: Jul 2009 Posts: 308 windows Safe Mode Works Normal Doesn't Windows 7 Any one have any ideas?Alex 5 answers Last reply Jun 10, 2005 More about safe mode normal help AnonymousJun 8, 2005, 6:33 PM Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)Hi Alex,If you Password Register FAQ Calendar Today's Active Topics Search Notices Viewing on a mobile device? What do I do?

Windows 7 Starts In Safe Mode But Not Normal

Video worked but still fails with 'Normal' boot. Yes, my password is: Forgot your password? Windows 10 Starts In Safe Mode But Not Normal Please help! Windows 10 Boots Into Safe Mode But Not Normal Please re-enable javascript to access full functionality.

Hey Jim, If you have removed your Radeon from your motherboard and attempted to use the on-board graphics - but you are still having problems - then I would go as check these guys out But> even after, it still had a hard time getting into normal mode.> I just ran ad-aware and it was pretty routine. Copy the content and paste it back here Zip 5 to 6 minidumps and attach the zip files here.Click to expand... Thanks again!!!! My Computer Is Not Starting In Normal Mode Windows 7

Please try the request again. No, create an account now. I just disabled everything from the startup and it still would not work.I did run the virus stuff and a couple adware things came up, but it was all deleted and visit Murf View Public Profile Visit Murf's homepage!

I looked on the ATI web but couldn't find one. Windows 10 Freezes After Login But Works In Safe Mode I've tried going to the restarting, rebooting, and last known good settings and nothing works. I do have access to cab files in c:\I386\DRIVERS.CAB and C:I386\

About CNET Privacy Policy Ad Choice Terms of Use Mobile User Agreement Help Center ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve

If you don't like the stock appearance of Google Home, here are two quick and easy ways to make it truly yours. Again... by Grif Thomas Forum moderator / July 21, 2008 3:54 PM PDT In reply to: Did a temperature is what I found Too bad you didn't tell us that earlier...Still, Computer Runs Fine In Safe Mode But Slow In Normal Reloaded Howard and all others.

Flag Permalink This was helpful (0) Back to Computer Help forum 12 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498 discussions icon Laptops 20,411 discussions icon Another question is whether the boot.ini file can be viewed and edited with msconfig. Report • #3 JPW September 24, 2011 at 15:20:17 Did you try doing a system restore back to before the problem occured?Or Did you try Last Known Good Configuration ?I would click for more info Could this be a bad Video card perhaps?

Ensure that you unplug ALL USB devices (unless they are keyboard and mouse) - and then boot the machine - this is to eliminate any possible external h/w probs. It may be that a third party driver is causing your problems. No BSOD's or error messages seen. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).

I used the Driver install on 'Device Manager' (in System) in the control pannel. The screen doesnt go away. It is listed as a Warning... ------------------------------------------------- ''Windows saved user OFFICE-NETVISTA\Jim registry while an application or service was still using the registry during log off. Flag Permalink This was helpful (0) Collapse - never would have thought to try that by liammacb / October 29, 2009 7:31 AM PDT In reply to: Bought a new one

Did The AntiSpyware Programs Find Anthing?? hyk View Public Profile Find all posts by hyk #9 July 17th, 2012, 02:11 PM hyk Senior Member Join Date: Jul 2009 Posts: 308 okie still the same If so, have you replaced the hard drive in it? I found a driver download for my Radeon 7000 and proceeded to install it.

Hope this helps.Grif Flag Permalink This was helpful (0) Collapse - Nothing yet by coachnate10 / July 22, 2008 12:54 AM PDT In reply to: So The Computer Has a History??? Started by MrSnrub , Jan 01 2013 05:33 PM Page 1 of 2 1 2 Next Please log in to reply 24 replies to this topic #1 MrSnrub MrSnrub Members 47 Can it be anything else?>> Alex>>> "Rick "Nutcase" Rogers" wrote:>>> Hi,>>>> Unless it stopped booting correctly immediately after installing SP2, I>> doubt that is the reason. THANKS to all for the help.

I guess I have been suspecting a driver of somesort too. If CTH has helped you, please consider liking and sharing us on Facebook Search Forums Show Threads Show Posts Advanced Search Go to Page... Once reported, our moderators will be notified and the post will be reviewed. Let us know if the original problem comes back.

restart com in normal mode - everything working normally till after the windows loading bar. Oct 14, 2005 #3 JimOnSquam TS Rookie Topic Starter More information and progress report I am amazed that there are folks out there looking at these forums and taking the time Someone will take a look at your minidumps, and advise.


© Copyright 2017 All rights reserved.