Subscribe RSS
Home > Please Help > Please Help Me - Serices.exe And 100% CPU

Please Help Me - Serices.exe And 100% CPU

May 1, 2011 #4 g4mer TS Maniac Topic Starter Posts: 310 Scanned with newest versions, both found nothing. No unusual CPU usage. Grey Hatter easy to get rid of go to view hidden folders go to C/documents settings you Application data it will be there as service/service.exe rename it then use a programme at first when it rebooted, it would get to the windows logo loading screen and then after a few seconds would reboot again...

It's located in the C:\windows\servicepakfiles\i386 any feedback would be appreciated! when i first bought it, it runs smooth my game does not lag and now its suddenly lag my game... MaldOne It's nothing. Once it has loaded as a process it is deleted from the windows system folder.

Stay logged in Sign up now! Mad Hatter Spamming error messages and keylogging. FrankV I have services.exe in my system32 files, and i viewed the applications properties and if you check the version, it says that it is copyrighted by microsoft.

if you wish for you can disable it from starting on windows start up by going to the Task Manager go to Start up and highlight the antivirus or any program By continuing to use this site, you are agreeing to our use of cookies. Pieter Rabie c:\windows\system32\services.exe is normal, but c:\windows\services.exe is not normal and is a trojan. Did not find anywhere else that described this.

Out of curiosity - how many CPUs / cores do you have? All sugestions by Trend ie, deleting processes and registry removal actually don't exist on my system. KiLL CraZy said: ↑ I tried booting into safe mode but after the pc booted up, it would bring me to the blue screen to log on to either "Administrator" or I'd also like to note that wuauclt.exe consistently has INCREDIBLY HIGH memory usage. (170,000 +!) I dunno if that's related, but, hell, I figure..

its Trojan btw, and avg cant pick any of em up. It's using a normal amount of memory for the program. Weird. Click on Start then Run, type cmd in the box and hit Enter.

May 2, 2011 #14 Bobbye Helper on the Fringe Posts: 16,335 +36 Okay. Attached Files: geniune.JPG File size: 128.2 KB Views: 8 May 2, 2011 #12 Bobbye Helper on the Fringe Posts: 16,335 +36 g4mer, I will be glad to try and help If it appears anywhere else than the system root folder it will be malicious. paul This is the Services Control Manager, which is responsible for running, ending, and interacting with system services.

chaslang, Apr 9, 2010 #12 KiLL CraZy Private E-2 ok, i disabled tea timer, (and yes my CPU usage was still high, I started getting that problem before I installed spybot) BTW - "msconfig" works for XP. For 100%cpu and repoot on scan - look out for avpx32.exe - is nasty Got hit if services.exe is running more than twice, you've got a problem: download hostexplorer from sysinternals, As soon as I turned on wireless, services.exe went to 0% and stayed there.

Not malware. Thanks for help. please, I desperately could use the help. Please try the request again.

Believe it's related to auto updates. Restart the computer and check whether it has started.If it has not started you will need to check the service which the Security Accounts Manager service depends on. thanks Tyrese in start menu run/ run msconfig utility / startup .

and for being less snarky than the usual tech support guys I'd have to deal with. ("Have you tried turning it off and on again?" ..Well, okay, that's a quote from

If you can not delete the original file, then rename it, then copy the new one, then delete the renamed one. Blocked with zone alarm, but still cant get rid of it. Otherwise, leave it alone. Generated Wed, 18 Jan 2017 16:26:46 GMT by s_ac2 (squid/3.5.20) Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View

Phantom010: I didn't know how involved you may be in that thread, so I've limited my reply to it so far. --------------------------------------------------------------- flavallee, Sep 10, 2010 #12 Sponsor This This is a known issue that started after the last Windows Updates. I even connected another keyboard and mouse to the pc and I still had no control over the mouse to choose an option, so just rebooted in normal and the mouse Liereaper said:rockie_ said:Uninstall Geforce Experience or turn off some of its functions What does the Graphics card have to do with it? Please state your OS. but I can't seem to find a way to get rid of if so far, any tips?Click to expand... If you lack the knowledge that you shouldn't delete it, it is extremely likely that you lack the knowledge to ever get your computer to start again after you have. However, I did notice that the 'wheel function' of the Logitech wired (not wireless) mouse was not working.

The WMIDE was causing the problem on my computer.


© Copyright 2017 All rights reserved.