Subscribe RSS
Home > No Sound > No Sound On XP After Dual Boot

No Sound On XP After Dual Boot

What is the purpose and in bind's default configuration? You can definitely do that here: You want the second one on the list, the one after the Vista driver. In the windows sound 'Playback' settings the speakers would show up set as default, the audio levels would jump when you played a video or sound file, but no actual sound Could you please help me? ): EDIT: Sorry, yes, speakers work fine in Windows, and under the "Output Devices" of pavucontrol there is just "HDMI / DisplayPort (unplugged)" option.

How does a self-cleaning kitchen put away the dishes? Start Windows and remove all audio drivers. Ask Ubuntu works best with JavaScript enabled How-To Geek Articles l l Subscribe l l FOLLOW US TWITTER GOOGLE+ FACEBOOK GET UPDATES BY EMAIL Enter your email below to get What approaches have you tried?

Using have gone to / been to / been in How can I avoid being "the negative one" when giving feedback on statistics? Fortunately I found a solution at quora and it works for me: just turn the Windows to sleep and then wake it up (at least the procedure is faster than reinstall Click here to Register a free account now!

After the install everything was working fine in Ubuntu, but when he rebooted into Win 7 there was no sound coming out of the speakers (earphones and headset were working fine). Everything went well, but after I re-boot to windows XP, I noticed that I can't hear any sound from my speaker. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science In the BIOS setup, find the section for integrated devices and enable the integrated audio (On-board audio) and restart the computer.

Then select Windows and log in. Add tikz node at corner of a tabular cell Why don't compilers automatically insert deallocations? If you still have any ideas or suggestions let me know :) @agtoever –crbon Oct 26 '14 at 3:39 add a comment| up vote 0 down vote I have this problem From a list of lists to a single object What should I be aware of when hiring a car from one of the cheaper rental firms in Spain?

For more info on UEFI boot install & repair - Regularly Updated : Please use Thread Tools above first post to change to [Solved] when/if answered completely. Once again, I don't know much about Ubuntu, but I would really like get both operating systems working. Reports: · Posted 9 years ago Top michael Posts: 568 This post has been reported. They have many suggestions about vista sound problem.

FOLLOW US Twitter Facebook Google+ RSS Feed Disclaimer: Most of the pages on the internet include affiliate links, including some on this site. share|improve this answer edited Mar 23 '14 at 4:57 answered Mar 23 '14 at 4:45 mok 399414 Here this the only thing close to what you are talking about I click on the Windows XP page and then on the 'Conexant Audio Driver (32-bit)'. is there something ubuntu does that stops other operating systems from using audio or something?

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed browse this site In the next page, search for the Device ID and let us know what it says.I don't understand what you mean.Thanksdeanpcmad deanpcmad Back to top #8 Budapest Budapest Bleepin' Cynic Moderator Did Donald Trump "[imitate] a disabled reporter"? or read our Welcome Guide to learn how to use this site.

China's Fanhui Shi Weixing) re-enter the atmosphere narrow end (nose)-first? Thanks for you help! Not the answer you're looking for? read this article I set configuration and output device as you said, and checked alsamixer to max sounds, and also I had to disconnect and reconnect my speakers.

None of them make sound. share|improve this answer edited May 6 '15 at 12:32 Dave M 12.4k82536 answered May 6 '15 at 11:04 Anirudh Yerramalli 1 add a comment| up vote -1 down vote Just shut How does a self-cleaning kitchen put away the dishes?

It should be in this format "PCI\VEN_4444&DEV_0016&SUBSYS_40090070&REV_01"The 4 numbers/letters after the first _ are the Vendor ID; the 4 numbers/letters after the second _ are the Device ID.Go to this website

Boot into your Ubuntu(whatever Linux Distro you have) and Play a sound file and this should be coming out of your device, whatever it is (Headphones/Speakers). Can someone help me to solve the audio problem? I don't remember which approaches did I try, but I'm sure the sound is not muted (? :) This is the output of aplay -l in my computer. **** List of Here is the original audio driver readme file There might be something useful there –crbon Mar 23 '14 at 5:29 | show 8 more comments up vote 0 down vote

I had this machine using only windows for a while, and it all worked then so I know its not a driver issue (because I had all the drivers backed up, Once again, I don't know much about Ubuntu, but I would really like get both operating systems working. Restart Windows and reinstall the audio drivers (you can use the "Search for new hardware" feature). click here now asked 11 months ago viewed 727 times Blog Stack Overflow Podcast #98 - Scott Hanselman Is Better Than Us at Everything Benefits for Developers from San Francisco to Sweden Linked 6

Still nothing, I'll try again removing the drivers and installing new manually download drivers. How to say "as" emphatically? The speakers use a 3.5mm jack, right? –wjandrea Nov 1 '16 at 6:29 add a comment| 1 Answer 1 active oldest votes up vote 0 down vote accepted In pavucontrol configuration Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account?

The speakers now work. Matt Check your sound devices in the Control Panel and make sure it's working properly. What is the difference between "cat file | ./binary" and "./binary < file"?


© Copyright 2017 All rights reserved.