Subscribe RSS
Home > No Sound > No Sound On Windows XP Embedded

No Sound On Windows XP Embedded

Anyone help me please!!!! Lancaster71, Jul 15, 2008 #6 musksnipe Guest Do you have Administrative Tools listed in the Start Menu or in All Programs? By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Partially Powered By Products Found At Log in or Members can monitor the statuses of their requests from their account pages. you can try this out

If you do not see a red X over any speaker icon, skip to the next Step. As you may imagine I don’t have much time now to study how to install stuff and tune hardware, etc. Use the following steps to reset the On-board Audio setting to Automatic: Turn on the computer and press the F1 key repeatedly until a BIOS Setup screen opens. To be helped plz create ur own thread and tell - The OS u use. - The brand and the model of ur computer.

Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows Unpack kb888111xpsp2 (taken from motherboard_driver_audio_realtek_azalia file downloaded in step 7) into a specific folder. 11. Do a restore again and then change your auto updates so that you control what installs and do them one by one so you know which update it is.

If all of that doesn't work then I'm afraid that your Windows XP microphone settings aren't the problem, and your microphone is probably faulty (broken). Under the words ‘Default device:’ choose a different option from the menu that drops down (your options will likely be different from the screenshot here). EnglishEspañol Test Your Mic Microphone Games Test Your Webcam Test Your Speakers And to finish: check if your microphone is working using our microphone test or the Windows sound recorder.

Possibly there is a more optimal combination of the above steps Success to all of you how are about to solve the same problem. Lancaster71, Jul 15, 2008 #11 pedlepower Private E-2 to everyone with sound problems for xpsp2,i have had the same problems took the comp back as it was 2weeks old to be If the microphone still isn't working, repeat this explanation until all the different ‘Default device' options are exhausted. I no the drivers are a mess thats why im trying to fix it and i though i posted in the vista form by accident The slimdrivers and driveragent were recommened

This page requires Javascript. Or you can't get to the Services? In the BIOS Setup screen, press the F5 key. Step 3: Restoring the original audio driver Your computer most likely uses Realtek Audio Codec or Creative Audigy software.

  1. If the computer does not have sound after completing these steps, go to the next step.
  2. The time now is 01:58 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of
  4. Real Geek Forums > Archives > Operating Systems > Windows XP > Windows XP Embedded > No Audio No Audio Posted: 10-05-2003, 04:13 PM Henry Leung Guest Posts: n/a Show
  5. So I added this driver into the image.
  6. Check your microphone again using our microphone test or the Windows sound recorder.
  7. Make sure that under ‘Microphone’ ’the checkbox ‘Select’ is checked. (What to do if you don’t see the word ‘Microphone’ in this window).
  8. Report ateeq- May 25, 2010 11:56PM Thnx hawk of pak.....ya 101% sound card is working now...
  9. ABOUT About Us Contact Us Discussion Forum Advertising Privacy Policy GET ARTICLES BY EMAIL Enter your email address to get our daily newsletter.

I have Acer Aspire 5720z. solved Sound issues with drivers and/or hardware, please help Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Have muchos fun and headaches with those banging kill effects! Please help!

See your browser's documentation for specific instructions. {} Z7_3054ICK0KGTE30AQO5O3KA30U5 hp-support-head-portlet Actions ${title} Loading... directory Scrool down until you see System Administrative Tools. Regards, Sean Liming Author: Windows XP Embedded Advanced and Windows NT Embedded Step-by-Step "Henry Leung" wrote in message news:[email protected] > Hi Sean, > > I use the GA-7VAX mother Hooked dvi2hdmi up to my tv and i have no sound please help solved Sound Bar Audio Options.

Figure : Windows Audio Properties selection Select Automatic (if available) from the Startup type dropdown list, and click Start (if available) to start the audio service. You will have to create a component for the Realtek chip. Helpful +2 Report patm62 Aug 31, 2008 09:45AM i've had this prob a coupla times. Disable the Microsoft UAA Bus driver for Hihg Definition Audio (In the Device Manager, System Devices) 5.

Step 4 Now your version is sp2.Reinstall the driver. This problem would only possibly happen to Realtek High Definition audio users, and Realtek ac97 audio users would never come across such an issue. Use this to do it and run in advanced mode.

Look for the name of your sound hardware (Creative, Realtek, or some other brand name).

Visit now Z7_3054ICK0KGTE30AQO5O3KA30H4 hp-feedback-banner-portlet Actions ${title} Loading... Recently I downgraded my Windows Vista to Windows XP Professional SP3. If u did lost it u have to download the driver from the Support Web site of the maker of ur PC. Helpful +1 Report Nfixit Jan 8, 2010 06:48PM You need to install the drivers for you sound to work, check out my youtube videos.

If so I use the board in my class and it requires the same audio components. I have tried realtek drivers as well, when i used those i identified it as realtek instead of SoundMax, so i am really at a loss as to which drivers i What I did find, mentions SOUNDBLASTER, not SoundMAx. However, it > did > >> >> not work. > >> >> > >> >> I wonder this is the driver problem or not.

solved My computer made a pop sound and then shut off! Or is there anyway to modify the existing > >> driver component for it? > >> > >> Regards, > >> Henry > > > > > >. > > Sean Here are > >> the chipsets: > >> > >> Northbridge : VIA KT400 > >> Southbridge : VIA 8235 > >> Super I/O: ITE IT8705F > >> Raeltek 8100BL Ethernet Direct 'Found New Hardware' wizard to the folder where kb888111xpsp2 is unpacked.

Select Yes or OK (press the Enter key). Install the Microsoft UAA Bus Driver for Hihg Definition Audio taken from 8. We use data about you for a number of purposes explained in the links below. Music Tab: No problems found.

that is what it tells me for every driver i try. 07-15-2008, 01:17 PM #6 Houndog777 TSF Enthusiast Join Date: May 2007 Location: Scotland, UK Posts: 2,683 Click on “Sounds, Speech and Audio Devices”. RSS ALL ARTICLES FEATURES ONLY TRIVIA Search The How-To Geek Forums Have Migrated to Discourse How-To Geek Forums / Windows XP (Solved) - Windows Xp SP2 no sound Please Help!!!! My sound was great before I formatted it then when I got it all running again not abit of sound coming from anywhere, I thought I must have done it wrong

It would help if you explained what you did to solve the problem! You can get to Services from there. You will also need add the audio codecs for audio to work.


© Copyright 2017 All rights reserved.