hosting3.net

Subscribe RSS
 
Home > No Sound > My Mozilla Is Having Trouble With Streamind Videos I Can See The Video But No Sound!

My Mozilla Is Having Trouble With Streamind Videos I Can See The Video But No Sound!

Contents

This does NOT happen in Internet Explorer or Chrome btw.. My laptop isn't having this issue and it's running the same versions of flash, and Firefox. Click the menu button and choose Add-ons. I'll just have to play around with settings more. why not find out more

I also tried these settings in Flash Global settings: *Clear the browsing cache in Advanced *Clear the storage after I updated The speed increased, but I never had any issue with You should start your own thread, since it will contain detailed troubleshooting information, such as your operating system, installed plugins and Firefox version. when a solution is found. The problem is still there, but now I know it is my headset that is the problem. https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-sounds

Firefox No Sound

When I go back to settings the box is checked again. To fix the problem go into Task Manager (Ctrl-Alt-Del) and close the firefox.exe process. Video still played without no audio. PulseAudio volume control)?

  1. FredMcD thanks!!
  2. Disabling the plug-in container was just a suggestion I was trying out.
  3. del "C:\Windows\Prefetch\flashpl*.pf" /q /f del "C:\Windows\Prefetch\PLUGIN-CONTAINER*.pf" /q /f del "C:\Windows\Prefetch\FIREFOX.EXE*.pf" /q /f del "C:\Windows\Prefetch\FLASHPLAYERUPDATESERVICE*.pf" /q /f You can also read about my other fixes..
  4. Thanks for help.
  5. This shows the individual per-application volume controls.
  6. this might give us a clue what is going on...
  7. Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") Read this answer in context 18 Question tools Get email updates when
  8. Ref: http://technet.microsoft.com/en-us/library/cc938991.aspx
    '''Quote:'''
    ''Lack of hardware acceleration.
  9. I see in bug 806917 lots of discussion as to whether support gstreamer 1.0 or stay with 0.10.
  10. If Firefox is the only application that you can't hear sounds in: Try the solutions in Fix common audio and video issues.

Cancel Subscribe to feed Question details Product Firefox Topic Fix slowness, crashing, error messages and other problems System Details Windows 7 Firefox 35.0 More system details Additional System Details Installed This sounds like an issue with the player on the second site's player. The Volume Mixer window will appear. Firefox No Sound Linux I am unable to play flash video content from facebook or CNN.

It might help other users who have the same problem. Firefox No Sound Youtube Volume level is good because only some videos don't have audio. You might not have correct drivers installed or so on. https://support.mozilla.org/questions/970157 Whatever the problem was went away with a new install of flash.

Oddly, it stops if I run Firefox in safe-mode, but if I manually disable all of my plugins the issue remains. Firefox Sound Output I already have the plugin "OpenH264 Video Codec provided by Cisco Systems, Inc. 1.4", and it is set to "Always Activate". See Forum rules and guidelines under Posting support requests. I have a linux system.

Firefox No Sound Youtube

I have another machine running XP and flash still works there under Firefox. https://support.mozilla.org/questions/1068375 Please ask a new question if you need help. Firefox No Sound Whatever the problem was went away with a new install of flash. Firefox No Sound Windows 10 Unfortunately I am no further forward.

Thank you sooo much, it worked. check my site Disable a conflicting plugin If you have more than one plugin installed that can handle the same media type, this can cause a conflict that prevents some embedded media from playing. It's also only happening on my PC. Unfortunately, embedded video is still broken. Firefox Sound Settings

I think that might be where the problem lies, there might be an issue with Firefox and HTML5. No sound in various videos on YouTube 9 replies 30 have this problem 13093 views Last reply by AliceWyman 1 year ago Qantumforce Posted 6/25/15, 4:01 PM I have problem witch I'll just have to play around with settings more. http://hosting3.net/no-sound/no-sound-resulting-from-mozilla-crash.html Only sound sometimes works...

I copied this from a thread on Adobe's forum: http://forums.adobe.com/message/5735126#5735126
sound not working on youtube
----- Ortho_Fan, Oct 4, 2013 10:04 AM in reply to chaleegeorge I've see this Videos Not Playing In Firefox PulseAudio volume control)? Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.''

mcharest22 0 solutions 1 answers Posted 3/10/11, 4:29 AM This is working, only problem, you can't sign in anymore when you block youtube cookies.

Make sure the extension is enabled: https://developer.mozilla.org/en-US/A.../H.264_support_in_Firefox Please also try these troubleshooting steps: What to do if Firefox won't play any sounds H.264 is needed for both to work. No idea what to do from here. guigs Administrator Moderator 1015 solutions 11142 answers Posted 7/7/15, 3:03 PM I do not know, but I do know you need the ability to decode the codec. Lost Audio On Youtube The problem is still there, but now I know it is my headset that is the problem.

sorry for mah poor english guys X) AliceWyman Moderator 220 solutions 2433 answers Posted 3/6/11, 2:27 AM emolex, Depending on the Windows system, some people may not be able to use Any ideas ? The GSStreamer is only used with html5 and h.264 and others have their own codec. http://hosting3.net/no-sound/videos-dont-have-sound.html WILL YOU FIX IT ALREADY??

Portions of this content are ©1998–2017 by individual mozilla.org contributors. NOTE: blocking the youtube cookies allows me to view more than one video, BUT, it won't let me sign on, so I don't have access to any of my own videos time range is everything) Restarted firefox, hit ctrl+shift+delete, made sure ALL of the check boxes were marked and the time frame was set to Everything. If you have an external audio device, check whether it's turned on and connected properly.

So to answer your question it seems to have been something that has stopped this from working. FredMcD Top 10 Contributor 2617 solutions 35143 answers Posted 6/15/15, 7:38 AM http://kb.mozillazine.org/Images_or_animations_do_not_load https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues?redirectlocale=en-US&redirectslug=Video+or+audio+does+not+play https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues If these do not help, I wll call the big guys. Switch on flash solves the problem but i want to use HTML5 becouse flash doesn't support 60fps. You should start your own thread, since it will contain detailed troubleshooting information, such as your operating system, installed plugins and Firefox version.

I tried: making sure volume is up, turning off firewall and Adblock, disabling and enabling various Plugins and made sure they are up to date, clearing cache and cookies and making I am not sure what flavor of Linux this thread is running, but there is an issue with GSStreamer around the time 25 - 27 that was enabled- Bug 806917 GsStreamer

 
 
 

© Copyright 2017 hosting3.net. All rights reserved.