hosting3.net

Subscribe RSS
 
Home > Black Screen > Black Screen W Moving Pointer - But NOT W Ubuntu 11.10

Black Screen W Moving Pointer - But NOT W Ubuntu 11.10

Or If you cannot find UEFI settings then enable CSM - this will disable the UEFI booting of the installer and then allow a legacy/BIOS install of Ubuntu. video help | post reply | read more please wait...Page: 1 2 3 4 5 6 7 8 9 10 Featured VideosWASTE WATCH: Cell PhonesText Free Web re-review: free unlimited SMS Could it be a bad display driver perhaps? Only then the login screen apears. over here

I am sure there's a better way to fix this issue (sleep 2 fix the problem, but i am now loosing 11 minutes and 2 seconds per year). You could you probably try the autoconfiguring tool Disper for nvidia cards ( https://launchpad.net/disper ) to get twinview working. Windows 7 Black screen with moving cursor I've been using Windows 7 Ultimate 32 bit version,My computer was working fine since last month.Now when I tried to Turn in on I marcus (marcus256) wrote on 2012-10-23: #13 To summarize my system (what I think might affect the boot process up until lightdm): - 64-bit Ubuntu 12.10 - Boot from 60 GB SSD http://www.windowshelpzone.com/thread/black-screen-w-moving-pointer-but-not-w-ubuntu-11.10.html

Hardware = Macbook, early 2008, Macbook4,1. (Black - Early 2008/Penryn) After much trial and error, the solution was the editing and updating GRUB as shown below. I will disable the bug later this week if all goes well. I am running 64-bit Oneiric, and the nvidia driver is 285.05.09. Add a link to /usr/bin/unity on your Desktop. 3.

It will give you a list of packages that have problems. Press Esc and Y to exit and save. share|improve this answer answered Sep 27 '13 at 19:26 community wiki Braiam add a comment| up vote 2 down vote It turns out the ATI Catalyst drivers were not compatible with I have both 2.6.32-21-generic kernel and 2.6.32-25-generic, which is provided by Ubuntu.

Changed in nvidia-graphics-drivers (Ubuntu): status: Confirmed → Incomplete Michael Knap (michael-knap) wrote on 2011-11-09: #66 I just want to chime in here and say that there is something seriously wrong with xfce (probably things only are faster and therefore artifacts not visible?). I have two drives in my laptop. It seems to be a race condition in lightDM.

After formatting and Win 7 installation, the PC behaves normally as I re-load apps and updates. I thought I'd take a stab at this since I faced the issue and recovered from it pretty recently. w3m is a little easier to scroll around and generally better for authenticated sessions (e.g., logging into forums for help). If this is successfull, you should see your Login-screen just a few seconds later.

I can't understand why this bug hasn't hight priority. http://newwikipost.org/topic/OzvLF7rUymG7Hen6Nu7hkhE7xtJdwcTr/Black-Screen-w-Win-7-But-NOT-w-Ubuntu-11-10.html After restarting, in regular start up it gets to the Windows logo shimmering and "starting up" and hangs up there, logo is still animated. I used to have lucid with gnome2 (of course) with a seperate x-server setting for my external tft. Update your grub just in case.

In fact, you might just be able to do a normal console login by selecting "resume" without considering any of the other options on the recovery menu. http://hosting3.net/black-screen/black-screen-with-visible-mouse-pointer.html Is it possible to make an alloy that melts at low temperatures and solidifies at high temperatures? Then swap your VGA/HDMI/DVI cables to the graphics card. I figured out that during the GRUB installation step, it was installing GRUB onto the wrong drive, the "first" drive (/dev/sda).

share|improve this answer answered Aug 2 '12 at 19:08 community wiki Almir Sarajčić add a comment| up vote 4 down vote UBUNTU 12.04 LTS install Problem, stuck/crash at loading screen. (Nvidia Thats been logged for over a month now and it's only barely been touched and marked as confirmed, not assigned. However, I still get a black screen with a cursor when I try to start my computer. psypher (psypher246) wrote on 2011-10-15: #28 Hi All, I have a GeForce GT 445M and this issue is not resolved with latest Oneiric.

[email protected] fails in restoring the PC. share|improve this answer answered Dec 16 '11 at 16:22 Douglas Leeder 213211 add a comment| up vote 0 down vote In my case for the above description (sometimes getting a black It's very very annoying Thanks Eric Young (elouisyoung) wrote on 2012-12-08: #47 This is absolutely a race condition.

it apears to be a compiz problem, but when I try to restart it, it hangs and never finishes reloading, but If I have firefox open can usually get back to

It looks like I've captured a recurrence of this issue, I copied the messages file and the dmesg file and had a look where processing seems to have stopped and found I was in a hurry and not able to re-enable the second monitor, but will do so tonight when I return home. When it fails after trying to manually start it, I have a series of about 20 "Error writing to daemon: Broken pipe" messages appear on the console. Alignment of terms horizontally Hashing Password on Client Side to avoid lag on single-core game server?

everything worked like a charme. I hope this fix your problem. share|improve this answer edited Nov 2 '12 at 17:25 belacqua 13.5k136795 answered Oct 15 '10 at 13:45 Doughy 7154915 2 to reinstall grub, the documentation is here help.ubuntu.com/community/Grub2#ChRoot –stivlo Apr video help | post reply | read more Win 8 64 bit cant log-in flashing black screen mouse pointer location: microsoft.com - date: April 7, 2013 Hi All, 4 days trying

When I turn it on it gives me the normal blue HP screen followed by the normal Windows XP startup screen and then...black.

 
 
 

© Copyright 2017 hosting3.net. All rights reserved.